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Preface

This manual is designed for both novice and experienced users of MacSPIRS, Sil-
verPlatter’s search and retrieval software for the Macintosh. It provides introduc-
tory material as well as complete reference information and a comprehensive 
index.

The MacSPIRS documentation set consists of the following:

• MacSPIRS User’s Manual
• MacSPIRS Quick Reference Guide
• Online help system, available at all times while running MacSPIRS
• Online database guides, available for each database published by 

SilverPlatter

Conventions
This manual uses the following conventions:

[F6]  This typeface in brackets indicates a key on the keyboard (in this 
case, the F6 key.)

dyslexia This typeface indicates text as you would type it or an example of 
how a search statement would be typed.

and This boldface type indicates a MacSPIRS operator — a special 
word used to combine search terms.

erlclnt.cfg This typeface indicates a file name.

drug-abuse This italic type indicates search concepts or text that appears on 
the screen.
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Introduction

SilverPlatter databases contain indexed collections of bibliographic citations or 
“records.” Each record represents an article, book, conference, etc.  Records are 
subdivided into categories of information known as “fields,” such as title, author, 
etc.

MacSPIRS, the SilverPlatter Information Retrieval System for the Macintosh, lets 
you search SilverPlatter databases and display, print, or save the retrieved records. 
You can also save your search strategy to use again in later sessions.

Before You Begin
Before you begin working with MacSPIRS, you should be familiar with general 
Macintosh techniques, such as using the mouse and resizing windows. This guide 
uses standard Macintosh terminology (“mouse,” “window,” etc.) and only dis-
cusses Macintosh utilities when they interact with MacSPIRS commands.  If you 
are not familiar with the Apple Macintosh, we recommend that you read through 
its documentation before using MacSPIRS.

What You Will Learn
Listed below are brief descriptions of the contents of this manual.

• Chapter 1 Installing MacSPIRS. This chapter outlines system requirements 
and provides instructions on installing and configuring MacSPIRS.

• Chapter 2 MacSPIRS Basics. This chapter describes the main components 
of the software and explains how to start MacSPIRS, select a database, per-
form a simple search, and get online help.

• Chapter 3 Searching with MacSPIRS. This chapter illustrates various tech-
niques for searching with MacSPIRS.

• Chapter 4 Using Retrieved Records. This chapter describes what you can do 
when you find the records you are looking for, such as marking, sorting, 
printing, and saving records, and changing various options.

• Chapter 5 MacSPIRS Commands. This chapter provides an alphabetical 
listing of all the menu commands in MacSPIRS.

• Chapter 6 SilverPlatter Support Services. This chapter provides a list of 
Technical Support contacts in case you encounter a problem with MacSPIRS 
that you cannot resolve with this manual.
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Chapter 1
Installing MacSPIRS

This chapter provides details on installing MacSPIRS. It is divided into the follow-
ing sections:

• Hardware and Software Requirements
• Installing MacSPIRS
• Network Installation Instructions
• Configuring MacSPIRS
• Making MacSPIRS Your Startup Application
• Setting Interface Preferences

Hardware and Software Requirements
Below are the hardware and software requirements for using MacSPIRS.

Component Minimum Recommended

Macintosh SE 68040

system software 6.0.7 7.0 or higher

memory 4 MB 8 MB

available hard 7 MB same
disk space

CD-ROM drive ISO 9660, 680 MB same, 300ms or 
faster

CD-ROM extensions Foreign file access, High same
Sierra, and ISO 9660 
file access

video standard color

floppy drive one double density one high density
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Installing MacSPIRS
Below are the steps for installing MacSPIRS. Help is available on each of the instal-
lation screens.

Note: During the installation, some anti-virus programs like Vaccine, SAM, and 
GateKeeper may notify you that code resources are being modified. If this occurs, 
you may need to turn off the anti-virus program to complete the MacSPIRS instal-
lation.

Running the Installer
The instructions for running the MacSPIRS Installer depend on whether you 
are running it from SilverPlatter’s FTP site, Software Resource CD, or dis-
kette.

From SilverPlatter’s FTP Site
The SilverPlatter FTP site contains all of the current ERL and SPIRS software, as 
well as beta versions of future releases. If you have FTP capabilities, you can down-
load MacSPIRS 2.4.

Note: MacSPIRS is distributed via FTP in BinHex format. The archive file (mac-
spirs.sea.hqx) must be un-BinHexed before you can extract the MacSPIRS files. Cer-
tain Macintosh FTP utilities, like Fetch, will do this automatically during the 
download process. Refer to your FTP software documentation for more informa-
tion.

1. Using Fetch (or a comparable FTP utility), FTP SilverPlatter’s site at 
ftp.silverplatter.com .

2. If necessary, login as anonymous  and provide your email address as your 
password.

3. Change directories to software/erl-clients/mac/ .
4. Download and un-BinHex macspirs.sea.hqx.
5. Once downloading is complete, double-click on MacSPIRS.sea.
6. At the introductory screen, click Continue.
7. Select an existing folder or name a new folder in which to place the Mac-

SPIRS files.
8. Click Save.
9. A message appears when the MacSPIRS files are extracted. Click Quit to 

exit the archive.
10. Double-click on the SP Installer 2.4 icon to begin the installation.
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From the Software Resource CD
SilverPlatter regularly distributes its current ERL and SPIRS software on the “Sil-
verPlatter Software Resource CD”. If you have a copy of the Resource CD, follow 
the instructions below.

1. Open the MacSPIRS 2.4 folder on the Resource CD.
2. Double-click on the SP Installer 2.4 icon to begin the installation.

From Diskette
If you have MacSPIRS installation diskettes, follow the instructions below.

1. On the MacSPIRS Install disk, double-click on MacSPIRS.sea.
2. At the introductory screen, click Continue.
3. Select an existing folder or name a new folder in which to place the Mac-

SPIRS files.
4. Click Save.
5. A message appears when the MacSPIRS files are extracted. Click Quit to 

exit the archive.
6. Double-click on the SP Installer 2.4 icon to begin the installation.

Selecting a Type of Installation
There are three types of MacSPIRS installations, as described below.

To select a type of installation:

1. Select the installation you want to perform.

Figure 1–1 The Installation Type dialog box
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• Click Full Installation to install a new MacSPIRS application or to 
replace a previous version of MacSPIRS. 

• Click Reconfigure Installed Application to change the software options 
of an existing MacSPIRS application.

• If available, click Preconfigure Defaults to set ERL (Electronic Reference 
Library) login options.  This modifies the Installer for future installa-
tions. (Note: If you select this installation option, some of the following 
steps do not apply. Refer to your ERL Administrator’s Manual for addi-
tional information.)

2. Click OK. If you selected the Full Installation option, MacSPIRS displays 
the User License dialog box.

Figure 1–2 The User License dialog box

• Click Accept to accept the license agreement and continue the installa-
tion.

• Click Decline to cancel the installation.
• Click Print Agreement to print a copy of the User License Agreement.
• If necessary, click the Version pop-up menu to change between English 

and French versions of the License Agreement.



Installing MacSPIRS 1–5

Identifying the New or Existing Application
If you chose the Full Installation or Reconfigure Installed Application option, 
you will be asked to name the new application or locate the application you want 
to modify.

1. Identify the MacSPIRS application:
• If you selected Full Installation, identify the drive and folder in which 

to create the new MacSPIRS application, and provide a name for the 
new application.

• If you selected Reconfigure Installed Application, identify the drive 
and folder in which the MacSPIRS application to modify exists, and 
indicate the name of the application.

2. Click Save.

Selecting an Application Type
The next step in the installation process involves selecting the type of application 
and installation code you want to install through the Application Type dialog box. 
If you are installing or modifying a MacSPIRS ERL client, you can also specify the 
servers you want to access. 

Figure 1–3 The Application Type dialog box

1. If you are performing a full installation or reconfiguring an existing appli-
cation, select the application type:
• Click Standalone Only for an application that can access databases on 

local drives and networks only. Select Standalone Only if your Macin-
tosh will not be connected to an ERL server.

• Click ERL Client Only if your Macintosh will be connected to an ERL 
server but not to a local network or CD-ROM drive.

• Click Both (Client & standalone) if your Macintosh will be connected to 
an ERL server and one or more local networks or CD-ROM drives.

Select an 
application 
type

Select the type of 
installation code

Specify 
ERL server
information
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2. Select the type of code you want to install:
• Click FAT Binary for a version of MacSPIRS that will run as a native 

application on either a 68K or PowerPC machine. This version requires 
more disk space than the other versions. 

• Click 68K for a version of MacSPIRS that will run as a native application 
on a 68K machine, or under emulation on a PowerPC machine. (Note: 
Performance may be slower on a PowerPC.)

• Click Native PPC Only for the PowerPC version of MacSPIRS.

Note: These options are only available if you are performing a full installa-
tion. Refer to “Selecting a Type of Installation” on page 1–3 for more infor-
mation.

3. If you chose the ERL Client Only or Both (Client & standalone) 
application type in step 1, you can add, edit, or delete ERL server addresses.
Note: The ERL server addresses you enter are stored in the ERL Configura-
tion (erlclnt.cfg) file in the MacSPIRS Overrides folder. If you want to use the 
server addresses from an existing erlclnt.cfg file, click Switch CFG file and 
select the appropriate file.
To add a server address:

i. Click Add Server. 
ii. Enter the server’s IP address or host name in the Add Server dialog 

box.
iii. Click OK.

To edit a server address: 
i. If necessary, click Next to display the server address you want to edit.

ii. Click Edit.
iii. Modify the server’s IP address or host name in the Edit Server dialog 

box.
iv. Click OK in the Edit Server dialog box.

To delete a server address:
i. If necessary, click Next to display the server address you want to de-

lete.
ii. Click Delete Server.
iii. Click OK in the Delete Server dialog box.

4. Click OK in the Application Type dialog box to continue the installation.
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Selecting Software Options
The MacSPIRS software options, explained below, determine how MacSPIRS will 
operate. These options are available if you are installing MacSPIRS for the first 
time or reconfiguring an existing application. 

To select software options:

1. In the Software Options dialog box, click on the option settings you prefer, 
and type in data where required.

Figure 1–4 The Software Options dialog box

2. Click OK.

Printable records
Specify a maximum number of records that users can print, or accept the default 
that All  records can be printed. If users try to exceed the limit you set, they will be 
given the option of printing the limited number of records or none at all.

Allow user to exchange databases
Indicate whether users can switch databases without leaving MacSPIRS. If you 
click Yes, the Exchange Databases command in the File menu is available to users; 
if you click No, the command is unavailable.

Automatic Restart
You can set up MacSPIRS so that it automatically restarts after a given period of 
inactivity. Each time MacSPIRS restarts, the Search History window is cleared and 
all options and window characteristics are reset to their defaults. 

• If you want MacSPIRS to automatically restart after a period of inactivity, 
click Timeout (minutes) and type the number of minutes MacSPIRS should 
be inactive before restarting.

• If you do not want MacSPIRS to automatically restart after a period of inac-
tivity, click None.
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Update Magnetic Files
If a MacSPIRS application has already been installed on your Macintosh and you 
are reconfiguring it or installing a new one, you have the option of not updating 
the MacSPIRS magnetic support files. These files are unaffected by changes to the 
software options.

• Click Yes if you want to reinstall the MacSPIRS magnetic support files.
• Click No if you do not want to reinstall the support files.

Allow Simultaneous Users
If you are installing MacSPIRS on a network and want to allow simultaneous users, 
click Yes; otherwise, click No to limit MacSPIRS to one user at a time. 

Specifying ERL Passwords
If you are installing MacSPIRS as an ERL Client Only or Both (Client & standal-
one) application, you can preconfigure usernames and passwords for automatic 
login to the ERL servers you specified during installation. (For more information 
on specifying server addresses, refer to “Selecting an Application Type” on page 1–
5.)

Figure 1–5 The ERL Auto Login Setup dialog box
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To specify ERL passwords:

1. Enter the following information for each server you want to access:
• Server ID for each IP address or host name listed in the Application 

Type dialog box. Precede each ID with SP$, such as SP$SERVER1_ID. 
• User ID for each Server ID.

• Password for each Server ID.

Note: If you omit the Server IDs and enter a single User ID and Password, 
MacSPIRS will use that User ID and Password to log on to all the servers 
you specified in the Application Type dialog box.
If you want to prompt users for the username and password, leave the 
UserID and Password fields blank. If you want to prompt users for the 
password only, enter a question mark (?) in the Password field.

2. Click OK.

Concealing ERL Login Information
After configuring the Installer and verifying your server connections, you can hide 
the ERL login information. Doing so allows you to distribute a fully configured ap-
plication without revealing server information.

To conceal ERL login information:

1. Complete the installation and run the new MacSPIRS application.
2. If you are satisfied with the server connections, rerun the Installer and se-

lect Preconfigure Defaults.
3. Check the Conceal this Dialog option to hide the ERL Auto Login Setup di-

alog box.
4. Click OK.

When the Installation is Complete
Whichever of the installation types you have performed, you will see a message 
confirming successful installation; click the OK button that accompanies this mes-
sage to exit the MacSPIRS Installation program.
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Network Installation Instructions
Using MacSPIRS in a network environment allows you to search more than one 
database at once, and saves you time in that you do not need to physically change 
discs each time you want to search a different database.

Installing MacSPIRS on a Novell File Server
You can install MacSPIRS on a Novell file server to make the databases mounted 
on the server available to every Macintosh on the Novell network. Each Macintosh 
will be able to run MacSPIRS, whether or not MacSPIRS has been installed on that 
computer.

To install MacSPIRS on a Novell server:

1. Install MacSPIRS on a Macintosh. Refer to “Installing MacSPIRS” on 
page 1–2 for information.

2. When the installation is complete, move the MacSPIRS Overrides folder 
from the System folder of your Macintosh to the folder in which you in-
stalled MacSPIRS.

3. Move the entire MacSPIRS folder to the desired volume on the 
Novell server. The server must be running NetWare for Macintosh.

4. From a Novell workstation, flag all the MacSPIRS files on the server as 
shareable, read only.

If ever you need to update or reconfigure MacSPIRS, you must do so from a Mac-
intosh.

Installing MacSPIRS on an AppleTalk Network
You can install MacSPIRS on an AppleTalk network so that each Macintosh in the 
network can access the databases loaded on the local drives of every other Macin-
tosh in the network. This installation allows a user to run MacSPIRS from a remote 
Macintosh.

To install MacSPIRS on an AppleTalk network:

1. Install MacSPIRS on a Macintosh. Refer to “Installing MacSPIRS” on 
page 1–2 for information.

2. Verify that File Sharing and Program Linking  are on. 
3. At each Macintosh, Share the CD-ROMs to be made available to the net-

work.
4. At each Macintosh, Duplicate the MacSPIRS application so that each user 

runs a different copy of MacSPIRS but shares common resource files.
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Configuring MacSPIRS
Once MacSPIRS is installed, you can change certain system options, such as imme-
diate record display, default fields, subdirectory access, and capitalization of file 
names through the macspirs.ini file. This file is located in the MacSPIRS Overrides 
folder within the System folder. You can also change the default memory require-
ments for running MacSPIRS.

Turning Off Immediate Record Display
For faster searching, you can prevent MacSPIRS from showing records automati-
cally after each search. To do so, edit the InstantRecords setting in the Show sec-
tion of the .ini file as shown below:

[Show]
InstantRecords=0

After changing the default, you must click Show Records Found in the Find 
Records dialog box or select Show All Records from the Show menu to view re-
trieved records. Refer to “Showing Records” on page 4–1 for more information.

Setting Default Fields 
MacSPIRS allows you to set default fields for showing, printing, and saving 
records. You can apply these default fields to all databases or to a specific database 
family by editing the UsrFields setting in the .ini file. For example, to specify TI (Ti-
tle) and AU (Author) as the default display fields for all databases, edit the Usr-
Field setting in the Show section as shown below:

[Show]
UsrFields=TI,AU

MacSPIRS will show these default fields when displaying records from any data-
base.

To set different default fields for a particular database family, add the two-letter 
database family code to the UsrFields setting. For example, to specify AB (Ab-
stract) as a default field, but only for records from the MEDLINE (ML) database 
family, type the following:

[Show]
UsrFields=TI,AU
UsrFields-ML=TI,AU,AB

TI and AU will be the general default fields for all databases. Records from any 
MEDLINE database will display the TI, AU, and AB default fields.

Note: macspirs.ini provides a partial list of database family codes; if the code you 
need is not included in this list, contact SilverPlatter.
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Accessing Databases in Network Directories
If your Macintosh is attached to a network, you can configure MacSPIRS to access 
databases stored on network directories. To do this, add the directory name to the 
appropriate DIRMAP (1, 2, 3, etc.) setting in the .ini file. (The number of DIRMAP 
settings will vary according to your system’s configuration.) 

For example, to have MacSPIRS look for a database in “splib,” a subdirectory of 
“hd330” on DIRMAP1, edit the setting as shown below. Make sure there are no 
spaces in the hard drive name.

DIRMAP1=hd330:splib

When you start MacSPIRS again, it will look for databases in the “splib” subdirec-
tory of “hd330”, as well as any local CD-ROM drives and accessible ERL servers.

If a network directory has multiple subdirectories, use the wildcard symbol (*) to 
automatically locate and map to all databases found in the subdirectories. For ex-
ample, to locate databases in the subdirectories of “1GBDrive:spdb”, edit the set-
ting as shown below:

DIRMAP2=1GBDrive:spdb:*

MacSPIRS will look for databases in all subdirectories of “1GBDrive:spdb”, as well 
as any local CD-ROM drives and accessible ERL servers.

Note: Generally, network subdirectories will contain a single database. With the 
exceptions of MEDLINE Express and EMBASE Express, subdirectory names do 
not have to match the database’s volume ID. Consult your system administrator 
for more information on network subdirectories.

Standardizing MacSPIRS File Names
If you are running MacSPIRS on a case-sensitive server, you can change all file 
names to upper or lower case by editing the MAC section of the macspirs.ini file.

To standardize the case of all MacSPIRS file names, go to the MAC section in the 
.ini file and change the ForceCase setting to 1 (for upper case) or 2 (for lower case) 
as shown below:

[MAC]
ForceCase=1

or

[MAC]
ForceCase=2
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Changing MacSPIRS Memory Requirements
By default, the minimum and preferred memory requirements for MacSPIRS are 
2 MB and 4 MB, respectively. These settings, listed in the MacSPIRS Info dialog 
box, indicate the amount of system memory currently needed to run MacSPIRS. 

Figure 1–6 The MacSPIRS Info dialog box

If necessary, you can increase the amount of preferred memory to as much as 
12 MB or reduce it to as little as 2.5 MB.

Note: Reducing the amount of preferred memory is recommended if you are run-
ning MacSPIRS on a machine with 4 MB RAM and experience system crashes 
when selecting databases.

Making MacSPIRS Your Startup Application
To make MacSPIRS your startup application, use the Set Startup command in the 
Special menu of your Macintosh.  This command allows you to run an application 
automatically when you start your Macintosh.  

To dedicate your Macintosh to running MacSPIRS:

1. Arrange your Desktop so that you can see the MacSPIRS icon.
2. Select MacSPIRS by clicking on the MacSPIRS icon — just once to highlight 

it.
3. Select Set Startup from the Special menu.
4. Click OK.
5. Select Restart from the Special menu. Your Macintosh will automatically 

start MacSPIRS.
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Setting Interface Preferences
MacSPIRS allows you to set certain interface preferences, including the color of 
various display elements, font and font size, and window positions.

To set interface preferences:

1. If necessary, start MacSPIRS.
2. Select Preferences from the Edit menu. The Preferences dialog box opens.

Figure 1–7 The Preferences dialog box

3. Change the color and font settings as needed.
4. If you want the main MacSPIRS windows (such as the Retrieved Records 

window) to always open in their current positions, check the Save window 
settings box.

5. Click Save.
Your settings will be saved in the MacSPIRS Preferences file in the System 
folder (under System 6.x) or the Preferences folder (under System 7.x).

To change back to the original default settings:

1. Select Preferences from the Edit menu.
2. When the Preferences dialog box opens, click Revert to Defaults.
3. Click Save. MacSPIRS returns all color, font, and window options to their 

default settings.
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Chapter 2
MacSPIRS Basics

This chapter introduces you to the basics of MacSPIRS:

• Starting MacSPIRS
• Selecting a database to search
• Finding and showing records
• Using the Index
• Using the Thesaurus
• Getting online help
• Ending a search session

This chapter assumes that MacSPIRS has been installed on your computer. See 
“Chapter 1 Installing MacSPIRS” if necessary.

Starting MacSPIRS
To start MacSPIRS, double-click on the MacSPIRS icon in the folder in which it was 
installed. To make MacSPIRS more accessible, you may want to make an alias for 
MacSPIRS and drag it to your desktop or the Apple Menu Items folder. If neces-
sary, refer to the Macintosh documentation for information on the Apple menu 
and making aliases.

After you launch MacSPIRS, you can select the database(s) you want to search.
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Selecting a Database
When started, MacSPIRS displays a database title screen or database selection 
screen, depending on how many databases are available.

If only one database is available:
If only one database is available, MacSPIRS automatically displays the database ti-
tle screen as shown below. This screen provides the coverage dates, scope, and 
copyright information for the current database. The title screen disappears once 
you perform a search.

Figure 2–1 The Database Title screen

If multiple databases are available:
If multiple databases are available, MacSPIRS displays the database selection list 
shown below. Depending on the source and type of available databases, this list 
will include the server name (for network databases), database names, and cover-
age dates (if available). A separate text area below the selection list displays any 
available information about the currently highlighted database.
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Figure 2–2 The Database Selection screen

To select databases from the list:

1. Click on the title of each database you want to select. A check mark appears 
to the left of each selected title. Alternatively, you can use the arrow keys to 
move the highlight bar through the list and press Enter  to select titles.

2. If necessary, click Clear Selections to clear all database selections. You can 
also click Refresh to update the selection list after removing or loading da-
tabases. 

3. Click OK. MacSPIRS displays the first database title screen and the Title 
Screen dialog box shown below.

Figure 2–3 The Title Screen dialog box

4. Click Next Title Screen and Previous Title Screen to view the remaining 
title screens.

5. Click Find Records to open the Find Records dialog box and begin your 
search.

Exchanging Databases
If the Allow users to exchange databases option is enabled during MacSPIRS in-
stallation, you can change the databases you want to search. Refer to “Selecting 
Software Options” on page 1–7 for more information on the Allow users to ex-
change databases option.)

The procedure for exchanging databases differs depending on whether you are 
working with a single CD-ROM drive or with multiple CD-ROM drives and/or 
database servers. 
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Exchanging Databases in a Single-Drive System
To exchange databases on a Macintosh that has one CD-ROM drive:

1. Select Exchange Databases from the File menu. MacSPIRS displays the da-
tabase selection screen.

2. Click on the name of the database to remove and click Eject.
3. Remove the disc containing the old database and insert the new disc.
4. Click on the name of the new database in the database selection window 

and click OK .

Exchanging Databases in a Multiple-Drive System
To exchange databases on a Macintosh that has multiple CD-ROM drives and/or 
is networked to a database server:

1. Select Exchange Databases from the File menu. MacSPIRS displays the da-
tabase selection window.

2. From the database selection window, you can select a database that is al-
ready loaded or replace a local database with a new one.
• To select a different database that is already loaded, click on the name of 

the database and click OK .
• To replace a database loaded on a local CD-ROM drive, click on the 

name of the database and click Eject (the button is only active when a 
local database is highlighted.) Replace the old disc with the disc contain-
ing the new database, click on the name of the new database, and click 
OK .

Note: If you exchange databases, your search history is retained, allowing you to 
reuse any of the searches on the new database. MacSPIRS displays a message in the 
Search History window that reads “Searches above from:” and is followed by the 
title of the database you removed. 

Figure 2–4 Reusing a search on a new database

For more information on search histories, refer to “Using the Search History” on 
page 3–20.
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MacSPIRS at a Glance
The following sections illustrate key MacSPIRS components and the basic flow of 
the search process. The examples show you how to find and show records as well 
as use the Index and Thesaurus.

Finding and Showing Records
Once you select a database, MacSPIRS displays the database title screen and Find 
Records dialog box. The Find Records dialog box is where you type terms to search 
for in the database. MacSPIRS displays the results in the Search History window 
and the records containing your search term in the Retrieved Records window.

q

Click Next 
Record  and 
Previous 
Record , or use
the scroll bar in 
the Retrieved Records window, 
to view retrieved records.

o

MacSPIRS displays 
your search request, 
and any previous 
requests, in the 
Search History 
window.

n

Type a search term 
or phrase in the Find 
Records dialog box 
and click Start Search .

p

MacSPIRS displays 
your search results in 
the Retrieved Records 
window.

Click on any record 
number to select
records for showing, 
printing, or saving. 
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Refer to “Using the Find Records Dialog Box” on page 3–2 and “Showing Records” 
on page 4–1 for more information on finding and showing records.

Using the Index
The Index lists all of the searchable terms in the database, and indicates the number 
of records that contain each term. In addition to the Free Text Index, some databas-
es have separate indexes for certain fields such as Title or Author. As shown in the 
following example, the Index is especially useful for looking up hyphenated 
phrases.

Refer to “Using the Index” on page 3–11 for more information on using the Index.

n

Select Browse 
Index from the 
Search menu.

o

If the database you are searching has more 
than one Index, MacSPIRS displays the List 
of Available Indexes window. Click on the 
short name of each index you want to select 
and click OK.

p

MacSPIRS displays the 
Index window and the 
Browse Index dialog box.

q

Type a term or 
phrase at the 
Look Up: 
prompt and
click Browse 
Index .
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Using the Thesaurus
Many SilverPlatter databases include a Thesaurus, which is a list of controlled vo-
cabulary terms used to standardize the indexing in the database. You can use the 
Thesaurus to select and search for synonyms, related terms, and preferred terms.

Refer to “Using the Thesaurus” on page 3–13 for more information on using the 
Thesaurus.

n

Select Browse 
Thesaurus from 
the Thesaurus 
menu.

o

Type a search term or 
phrase in the Browse 
Thesaurus dialog box 
and click Browse 
Thesaurus .

p

MacSPIRS displays the List 
of Permuted Terms and the 
Permuted Terms dialog 
box. 

Click on any term to search 
for it, add it to a list of terms 
for batch searching, or get 
term details.

q

Click Enter 
another word  
to look up 
another term 
using the 
Browse The-
saurus dialog 
box.
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Getting Online Help
There are several kinds of help available in MacSPIRS. Context sensitive help pro-
vides information on specific elements of MacSPIRS. The Help menu provides 
general information on using MacSPIRS as well as specific help on the loaded da-
tabase(s).

Context Sensitive Help
Context sensitive help offers assistance on specific elements of MacSPIRS, such as 
buttons, dialog boxes, and menu items.

To use context sensitive help:

1. Click the help icon near the bottom right of most dialog boxes. The arrow 
pointer changes to a question mark.

2. Click on the item you want to find out about. MacSPIRS displays an expla-
nation of the item.

Figure 2–5 A typical context sensitive help window

3. Continue to click on other items as necessary for additional help.
4. Click the Help icon again or click the help window’s close box to leave Con-

text Sensitive Help and recover the arrow pointer.
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Menu Help
The Help menu provides information on search techniques, the loaded data-
base(s), and how to use the help system. 

To use the Help menu:

1. Select a topic or subtopic from the Help menu:
• Help on Help instructs how to use the Help menu.
• MacSPIRS Help Topics offers general advice on using MacSPIRS.

• MacSPIRS Help Keywords lists the key words and phrases used in the 
MacSPIRS Help Topics.

• List Databases and Fields displays a list of all databases and fields cur-
rently in use. (For more information, refer to “Database and Field Infor-
mation” on page 2–10.)

• Guide Topics provides a list of Help topics for the loaded database(s).
• Guide Fields lists the fields contained in the loaded database(s).
• Guide Keywords lists the key words and phrases used in the Guide 

Topics.
2. MacSPIRS displays the topic you select. If necessary, resize the Help Win-

dow or scroll through the text.

Figure 2–6 A typical Help window
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3. Click on a link to jump to another topic.
4. You can return to a previous Help window, provided it is still open, in the 

following ways:
• Click the close box of the current Help window.
• Click on any visible portion of the previous Help window.
• If a bullet (•) appears to the left of the current Help topic title, you can 

hold down the Command  ([ ]) key and press [B] , or select Previous 
Topic from the Help menu.

5. Close the Help windows, or leave them open for reference, and return to 
what you were doing.

Database and Field Information
At any point during your work session, you can use the List Databases and Fields 
menu command to get information on the current database and fields.

• Select List Databases and Fields from the Help menu. MacSPIRS displays the 
Database(s) and Fields window showing all current databases and their 
fields. If more than one database is in use, the fields are divided into Univer-
sal Fields (those common to all databases) and database specific fields. You 
may need to use the scroll bars to see all the field names.

Figure 2–7 Database(s) and Fields window

To use a field name as part of a search request:

• Hold the Option  key and click on the field’s short name; MacSPIRS places the 
short name in the Find Records dialog box. (When searching in a field, al-
ways use the field’s short name in your search request.)
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To get a description of a particular field:

• Click its full field name. MacSPIRS displays a window containing an exam-
ple and brief description of the field. Click this window’s close box to return 
to the Database(s) and Fields window.

Figure 2–8 A typical field description Help window

Ending a Search Session
When you are finished searching, you can quit MacSPIRS and return to the Desk-
top or restart MacSPIRS for the next user.

Quitting MacSPIRS
To quit MacSPIRS, select Quit from the File menu. MacSPIRS clears the Search His-
tory window, restores all options and window sizes to their defaults, and closes. 
You return to the Macintosh Desktop.

Restarting MacSPIRS
To restart MacSPIRS, select Restart Session from the File menu. MacSPIRS restores 
all options and window sizes to their defaults, and displays the database selection 
screen. The Search History window will display a message that reads “Searches 
above from:” followed by the title of the database you removed.
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Chapter 3
Searching with MacSPIRS

You can search for records in a variety of ways, depending on your search con-
cepts, the database you are searching, and your preferences. This chapter illus-
trates various ways of using the Find Records dialog box to search databases:

• Performing a Simple Search
• Valid Search Requests
• Using Truncation and Wildcards
• Searching for Hyphenated Phrases
• Using Parentheses
• Combining Terms with Operators
• Searching in Specific Fields
• Searching in Limit Fields
• Using the Suggest Feature

The second part of the chapter addresses some of the more advanced MacSPIRS 
functions:

• Using the Index
• Using the Thesaurus
• Using the Search History
• Searching Multiple Databases
• Narrowing and Broadening Your Search
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Using the Find Records Dialog Box
The first step in a search is to decide what you are searching for. Identify terms or 
concepts that describe your search objective. Once you have your topic, think of 
the search terms that represent the search topic.

Next, evaluate your search terms in relation to the database — Do they adequately 
describe the topic? Will they be too specific or too general? The answers to these 
questions depend on many factors, including the scope of the database you choose 
to search.

Once you identify the objective of your search, you can determine how to search 
the database. The simplest way to search is described below.

Performing a Simple Search
To search for a term of phrase:

1. Type a search request in the Find Records dialog box.

Figure 3–1 Searching for “blood pressure”

2. Click Start Search. MacSPIRS lists the results of your search in the Search 
History window.

Figure 3–2 Results of the search for “blood pressure”

Note that the results of the individual terms of the phrase (e.g., “blood” and 
“pressure”) are included if you have Show Intermediate Results option 
turned on in the Search menu.
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3. If necessary, click Show Records Found in the Find Records dialog box. 
MacSPIRS displays the records retrieved by your search. 

Figure 3–3 Records retrieved by a search for “blood pressure”

Note that the records are displayed automatically if you have the Immedi-
ate Record Display option turned on in the Options for Show dialog box.

Refer to the following sections in this chapter for information on refining your 
search. Remember online Help is available — click on the help icon in any dialog 
box or use the Help menu.

Valid Search Requests
Below are examples of search requests that you can type in the Find Records dia-
log box. Each request can be up to 1024 characters long. 

Description of Search Example

A term dog

A term with truncation comput*

A term with wildcards colo?r

A number 1994

Letters and numbers 3m
combined

A phrase new york city

A hyphenated phrase drug-abuse

A phrase with operators “near” death experience
in quotation marks

A term or phrase limited smith in au
to a field continued…
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Description of Search Example …continued

A previous search request #3
number

Any of the above, 3m and #2
combined with operators

Any of the above, drug-abuse;#4;smith in au
separated by semi-colons

Any of the above, grouped (canine or #1) near puppy
with parentheses for clarity

Using Truncation and Wildcards
You can retrieve variations of a search term by using truncation and wildcards.  
This is a useful means of broadening a search that has retrieved too few records.

The truncation symbol (*) serves as a substitute for any string of zero or more 
characters. For example, type cardio*  to retrieve cardiology, cardiogram, etc.

The wildcard symbol (?) serves as a substitute for one character or none.  For 
example, type m?cdonald  to retrieve McDonald or MacDonald.

The truncation and wildcard symbols can be used anywhere in your search term, 
except as the first character. 

Searching for Hyphenated Phrases
Often, the individual words of a phrase are bound with hyphens so that the com-
plete phrase can be indexed, rather than just the individual words. For example, 
authors’ names are hyphenated so that the first and last names are kept together 
in the Index. Similarly, controlled vocabulary terms, such as descriptors, are 
hyphenated so that key phrases are kept intact.

When searching a field that uses hyphens, you can include them in or omit them 
from your search request to make the search more or less focused. To determine 
which fields use hyphens, take note of the fields in a retrieved record or refer to the 
database Guide in the Help menu.

Including Hyphens for a Focused Search
If the field you are searching uses hyphens, you can hyphenate your search term 
to retrieve only occurrences of that term. For example, if you are searching the De-
scriptors (DE) field, the search request marine-aquaculture in de  retrieves 
only occurrences of marine-aquaculture. Similarly, in the Authors (AU) field, the 
search lindeman-c in au retrieves only records authored by C. Lindeman.

Alternatively, you can select hyphenated phrases from the Index. Refer to “Using 
the Index” on page 3–11 for more information.
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Omitting Hyphens for a Broad Search
If the field you are searching uses hyphens, you can omit them from your search 
term to retrieve variations of your term. For example, if you are searching the De-
scriptors (DE) field, the search request marine in de  retrieves occurrences of 
marine, marine-aquaculture, marine-crustaceans, marine-environments, etc. Similarly, 
in the Authors (AU) field, the search lindeman in au  retrieves records authored 
by A.K. Lindeman, C. Lindeman, C.A. Lindeman, etc.

Using Parentheses
Use parentheses to avoid ambiguity in complex search statements. For example, 
suppose you want to retrieve records that discuss rabies in dogs or rabies in cats.

The search request rabies and dogs or cats  retrieves records that discuss 
rabies and dogs, and records that discuss cats, but not necessarily records that dis-
cuss rabies and cats.

The search request rabies and (dogs or cats)  retrieves records that discuss 
rabies and either dogs or cats, which is what you intended.

If you omit parentheses from a complex search statement, MacSPIRS automatically 
inserts them. Check the Search History window to see if MacSPIRS’ interpretation 
is what you intended. If it is not, click the Break button displayed with the search 
progress message, and edit the search request.
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Combining Terms with Operators
Operators are words that have a special meaning in MacSPIRS. You can use them 
to combine search terms into a more complex search statement.

Operator What It Does

and and retrieves records that contain both of two search terms. For exam-
ple, dyslexia and child  retrieves records containing both dys-
lexia and child. 

Shaded area represents records containing the term dyslexia and the term 
child

with with  retrieves records that contain both of two search terms in the 
same field. For example, the search dyslexia with research  
retrieves records that contain both dyslexia and research in any one of 
the database fields. 

near near retrieves records that contain both of two search terms in the 
same sentence. For example, dyslexia near treatment  re-
trieves only those records where dyslexia and treatment are in the 
same sentence (either term can appear first).

You can add a number to near  to specify exactly how close the terms 
should be. For example, language near2 computer  retrieves 
records containing language within two words of computer, in any or-
der, in the same sentence.

or or retrieves records that contain either or both of two search terms. For 
example, the search dyslexia or learning disabilities  
retrieves all records that contain dyslexia, learning disabilities, or both 
dyslexia and learning disabilities. 

Shaded areas represent records containing the term dyslexia or the term 
learning disabilities

continued…

dyslexia child

dyslexia learning
disabilities
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Operator What It Does …continued

not not retrieves records that contain the first of two search terms, but not 
the second. This can be helpful for eliminating false hits. For example, 
truman not capote retrieves records that contain Truman and 
do not contain Capote (references to the president but not the writer.)

not  should be used carefully, however, because it can also eliminate 
useful records. For example, if you searched for dog not puppy , 
you would miss records that discuss both dog and puppy.

Grey area represents records retrieved by dog not puppy ; Black area 
represents relevant records eliminated by dog not puppy

To combine terms with an operator:

1. Enter your first term in the Find Records dialog box.
2. Click the button of the operator you want to use. MacSPIRS places the op-

erator after your first term.

Figure 3–4 Adding an operator to a search request

Alternatively, you can type the operator after your first term.
3. Enter your second term after the operator.
4. Click Start Search.

dog puppy

relevant records
eliminated
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Searching in Specific Fields
You can narrow your search by limiting it to a particular field or group of fields in 
the database. By searching only in relevant fields, you can eliminate false hits.

For example, suppose you are looking for the works of a particular author. Rather 
than search the entire database, you can search only those fields that contain au-
thor information, such as the Author (AU) and Corporate Author (CA) fields. 

To search in a specific field:

1. In the Find Records dialog box, type a term or phrase followed by in  and 
the short name of the field you want to search. For example, to search for 
Freud in the Author (AU) field, type freud in au . 

Figure 3–5 Searching in the AU field

To search in multiple fields, separate the labels with commas, such as 
freud in au, su .

2. Click Start Search.

You can also select field labels from a list and add them to your search:

1. Type a term or phrase in the Find Records dialog box and click the in  but-
ton; MacSPIRS displays the Database(s) and Fields window.

Figure 3–6 The Database(s) and Fields window

2. Hold down the Option  key and click on the short name of the field you want 
to search. MacSPIRS places the short name in the Find Records dialog box. 

3. Click Start Search in the Find Records dialog box.

Field-specific indices also provide a way to search particular fields. For more infor-
mation, refer to “Using the Index” on page 3–11.



Using the Find Records Dialog Box 3–9

Searching in Limit Fields
Limit fields are specially indexed fields that contain relatively few possible val-
ues. They allow you to limit your search results to records of a particular charac-
teristic, such as language of text or date of publication.

You can search limit fields with the in  or = operator. For example, if the database 
you are searching contains a Language (LA) field, you can retrieve German docu-
ments by typing german in la or la=german .

Some limit fields, usually those containing numeric information, can also be 
searched with the following operators. These allow you to search for a range of 
records, such as all records published between 1992 and 1994.

Operator Description Example

< Less than py<1986

> Greater than py>1993

<= Less than or equal to py<=1985

>= Greater than or equal to py>=1994

– Within a range py=1990–1993

To search in a limit field:

1. In the Find Records dialog box, type the label of the field you want to 
search, such as py .

2. Type = or, if applicable, one of the range operators.
3. Type an appropriate search term. Your search request should resemble 

py>1993 , an=105899 , or la=french .
4. Click Start Search.

For a list of the limit fields in the database you are searching, select List Databases 
and Fields or the database Guide from the Help menu. 
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Using the Suggest Feature
The Suggest feature, or Automatic Subject Lookup, provides you with a list of sug-
gested terms related to your search request. These suggested terms are taken from 
the database’s controlled vocabulary and appear in a window that lets you search 
or display definitions.

Suggested terms are available only with certain SilverPlatter databases, and only 
if you are searching a single database. The Suggest button will not appear in the 
Find Records dialog box if the feature is unavailable.

To display a list of suggested terms:

1. Type a single term or phrase in the text entry box of the Find Records dialog 
box. (Multiple terms combined with operators or semi-colons are not al-
lowed.)

2. Click Suggest. MacSPIRS displays a list of suggested terms.

Figure 3–7 The Suggestions dialog box

3. Select a suggested term from the list.
4. If you want to see a definition for the selected term, click 

Definition, then click OK to return to the Suggestions dialog box.
5. Search for the suggested term:

• Click Explode to search for the term and all narrower terms. 
• Click Search to search for the term without any narrower terms.
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Using the Index
The Index lists all the searchable terms in the database and indicates the number 
of records that contain each term. Many databases have more than one index. For 
example, a database can have an index for the Author field, and a separate index 
for the Title field. The Index is especially useful for finding hyphenated phrases 
and variations of authors’ names. 

Note: Words that appear too frequently to be used in searching are omitted from 
the Index; these are called “stopwords” and are listed in the database Guide in the 
Help menu.

To select terms from the Index:

1. Select Browse Index from the Search menu, or hold down the 
Command  ([ ]) key and press [I] .

2. If the database contains more than one index, MacSPIRS displays the List of 
Available Indexes. For a description of an index, click on its long name.

Figure 3–8 The List of Available Indexes window

3. Click on the short name of each index you want to select and click OK.
4. MacSPIRS displays the Browse Index dialog box and the Index window. In 

the text entry area of the Browse Index dialog box, type a term or phrase. 
Use the Erase button to clear any mistakes.

Figure 3–9 The Browse Index dialog box
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5. Click Browse Index and the term you typed (or its closest equivalent) ap-
pears at the top of the Index window.

Figure 3–10 The Index window

6. Browse the Index using the vertical scroll bar. Resize the Index window or 
use the horizontal scroll bar to view terms that extend beyond the right-
hand boundary of the Index window. 

7. Select any term or phrase by holding the Option  key and clicking on or drag-
ging across it. MacSPIRS places the selection into the Find Records dialog 
box; multiple entries are connected with the or  operator.

Changing Indexes
If the database you are using has more than one index, you can change indexes as 
follows:

1. Click Change Index in the Browse Index dialog box or choose Select Index 
from the Search menu. MacSPIRS displays the List of Available Indexes 
window.

2. Click on the short name of each index you want to select and click OK.
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Using the Thesaurus
Many databases include a thesaurus, which is a list of controlled vocabulary 
terms used to standardize the indexing in the database. The Thesaurus enables 
you to select and search for synonyms, related terms, and preferred terms. If the 
thesaurus is arranged hierarchically, you can select more general (broader) and 
more specific (narrower) terms.

Some thesauri provide subheadings that help you to narrow your search. For 
example, if you are searching for malaria , you could apply the subheadings 
etiology  and drug-therapy  to make your search more specific.

Some thesauri allow you to explode your search terms. With this feature, Mac-
SPIRS searches for records that contain your search term or any of its narrower 
terms.

Looking Up a Thesaurus Term
To look up a thesaurus term:

1. Choose Browse Thesaurus from the Thesaurus menu. MacSPIRS displays 
the Browse Thesaurus dialog box.

Figure 3–11 The Browse Thesaurus dialog box

2. Type a word, word root, or phrase to look up and click Browse Thesaurus. 
MacSPIRS displays the Permuted Terms dialog box and list of Permuted 
Terms, with your term or its closest match highlighted.



3–14 Chapter 3 Searching with MacSPIRS

Figure 3–12 The List of Permuted Terms and the Permuted Terms 
dialog box

3. Scroll through the List of Permuted Terms. It lists all the descriptor phrases 
in which each controlled vocabulary term occurs. You can get details and 
search for any terms of interest, and you can add terms to a list for batch 
searching. 
If you need to look up another word, click Enter another word. MacSPIRS 
displays the Browse Thesaurus dialog box again.
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Getting Details about a Selected Thesaurus Term
The MacSPIRS Thesaurus includes a Selected Term Details window, which pro-
vides details about a selected thesaurus term. The information provided depends 
on the database you are searching. It often includes a definition, scope notes, pre-
vious indexing terms, and related, broader, and narrower terms.

To get details about a thesaurus term:

1. If necessary, look up a term in the Thesaurus as described on page 3–13.
2. Click on a term in the List of Permuted Terms.
3. Click Term Details in the Browse Thesaurus or Permuted Terms dialog 

box. MacSPIRS displays the Selected Term Details window and the Selected 
Term dialog box.

Figure 3–13 The Selected Term Details window and Selected Term 
dialog box

You can then search for the selected term, add it to a list of selected terms 
for batch searching, or display the complete tree.
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Displaying Trees
Some thesauri display broader and narrower terms in a hierarchical structure 
called a “tree.” Trees are shown in abbreviated form in the Selected Term Details 
window. 

To display the complete tree:

1. If necessary, get details about a term as described on page 3–15.
2. Click Display Tree in the Selected Term dialog box. If the selected term ap-

pears in more than one tree, you will need to choose the tree you want to 
display from the pop-up list. MacSPIRS displays the Trees window and Se-
lected Tree dialog box.

Figure 3–14 The Trees window and Selected Tree dialog box

The column of numbers on the left side of the tree indicates the level of each term 
in the tree. Broader, more general terms are indicated by lower numbers, and are 
listed further left than narrower, more specific terms.

You can search for any term in the tree, get details on it, or add it to a list. 
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Searching for Thesaurus Terms
MacSPIRS allows you to search for thesaurus terms directly from the Permuted 
Terms, Selected Term, or Selected Tree dialog boxes. Once you select a term, you 
can search for it individually, or you can add it to a list of selected thesaurus terms 
for batch searching.

To search for thesaurus terms:

1. Select any term of interest in the List of Permuted Terms, Selected Term De-
tails, or Selected Tree window.

2. Choose the type of search you want to perform:
• Select Explode Term to search for the selected term along with its nar-

rower, more specific terms. This is more comprehensive than searching 
for the term by itself. (If the thesaurus is organized into trees, you may 
have to select a tree in which to explode the term. If there is a pop-up list 
of trees in the Selected Term dialog box, select any or all trees.)

• Select Single Term Search to search for the selected term without its 
narrower terms.

3. Click Search Now to perform the search, or click Add to List to add it to a 
list of searches to perform later.

4. If the thesaurus you are searching uses subheadings, MacSPIRS displays 
the Subheadings Selection window. Select one or more subheadings and 
click OK . Refer to “Selecting Subheadings” on page 3–19 for instructions.

5. If you chose Search Now, MacSPIRS copies the term, and any subheadings, 
to the Find Records dialog box and performs the search.
If you chose Add to List, MacSPIRS copies the term, and any subheadings, 
to the Selected Thesaurus Terms list. You can then view the list, add more 
searches to it, or perform all of the searches.
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If You Have a List of Searches
Once you add a search to the Selected Thesaurus Terms list, you can view the list, 
add more searches to it, or perform all of the searches.

To view the list:

• Click View List in the Permuted Terms, Selected Term, or Selected Tree di-
alog box. MacSPIRS displays the Selected Thesaurus Terms dialog box.

Figure 3–15 The Selected Thesaurus Terms dialog box

To delete searches from the list:

1. Click on each search you want mark for deletion. MacSPIRS places a bullet 
(•) next to your selections. 

2. Click Delete Selections.

To perform the searches:

• Click Search List in the Selected Thesaurus Terms dialog box. (You can also 
click Search List in the Permuted Terms, Selected Term, or Selected Tree di-
alog box.) MacSPIRS performs all of the searches and discards the list.
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Selecting Subheadings
Subheadings are qualifiers used in some thesauri to describe specific aspects of 
terms. If the database uses subheadings, you need to apply one or more to your 
term before searching for the term.

To select subheadings:

1. When you click Search Now or Add to List  in the Permuted Terms, Selected 
Term, or Selected Tree dialog box, MacSPIRS displays the Subheadings Se-
lection window.

Figure 3–16 The Subheadings Selection window

2. For a description of any subheading, click on its long name. 
3. Click on the short name of each subheading you want to select. You must 

select at least one.
4. Click OK .
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Using the Search History
The Search History window provides a numbered list of all your search requests 
and indicates the number of records retrieved by each. The Search History is up-
dated with each search request. 

Figure 3–17 The Search History window

You can reuse or clear any search from the Search History. You can also save your 
history and rerun a previously saved history.

Reusing Search Requests
Each of your search requests is numbered and listed in the Search History win-
dow. You can reuse a search request to combine it with a new search or to show, 
print, or save the records retrieved by it.

To combine a previous search with a new one:

1. Hold down the Option  key and click on the number of the desired search 
request in the Search History window. The number is automatically placed 
in the Find Records dialog box.
Alternatively, you can type the number of the desired search request in the 
Find Records dialog box, such as #1 .

2. Combine the search with additional terms using the available operators. 
For example, you could construct a search request, #1 and freud in au .

3. Click Start Search. The Search History window reports the number of 
records retrieved by the search request.
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To show, print, or save the results of a previous search:

1. Double-click on the desired search in the Search History window. Mac-
SPIRS performs the search on the currently selected database(s). 

2. If necessary, select Show All Records from the Show menu. (MacSPIRS dis-
plays the records automatically if you have the Immediate Record Display 
option turned on in the Options for Show dialog box.) Refer to “Showing 
Records” on page 4–1 for more information.

3. To print or save the records, select Print Records or Save Records from the 
File menu. Refer to “Printing Records” on page 4–9 and “Saving Records” 
on page 4–12 for details.

You can also save all or part of your search history and run the search requests dur-
ing later work sessions. Refer to “Saving and Running a Search History” on 
page 3–22 for additional information.

Clearing Search Requests
MacSPIRS allows you to remove search requests from the Search History window. 
This is useful when you want to start a new set of searches. Once you have cleared 
a search request, you cannot recover it.

To clear search requests from Search History window:

1. Select Clear Searches from the Search menu. MacSPIRS displays the Clear 
Searches dialog box.

Figure 3–18 The Clear Searches dialog box

2. Enter the search requests you want to clear. You can enter a single request, 
a nonconsecutive group, or a range of requests.
Note: You cannot clear a search request that is part of a subsequent search.

3. Click OK . MacSPIRS renumbers the remaining search requests.
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Saving and Running a Search History
Once you complete a search, you can save any of your search requests (search his-
tory) and run them during future work sessions. Stored search histories are espe-
cially useful for complex searches, or those you perform on a regular basis.

To save your search history:

1. Select Save Search History from the File menu. MacSPIRS displays the 
Save Search History dialog box.

Figure 3–19 The Save Search History dialog box

2. Enter the numbers for the search requests you want to save. You can save a 
single request, a nonconsecutive group, or a range of requests. 

3. Enter a description of the search history.
4. Enter the startup database(s) or database family you want MacSPIRS to ac-

cess when you run the search history. You can type this information man-
ually, or you can use the Current Database and Current Family buttons to 
enter the current codes automatically.

5. Click OK. MacSPIRS displays the standard Macintosh Save dialog box.
6. Specify a name and destination for the search history file. 
7. Click Save. 
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To run a saved search history:

1. Select Run Search History from the File menu. MacSPIRS displays a stan-
dard Macintosh dialog box that allows you to locate your search history 
files. 

2. Select the search history file you want to open.
3. Select Run Saved Searches.
4. Click Open. MacSPIRS runs the search against the database(s) specified in 

the Save Search History dialog box. 
If the specified database is not found, MacSPIRS lets you select another da-
tabase from the Database Selection screen.

Note: You can also start MacSPIRS and run a saved search at the same time. 
Simply double-click on any search history (.his) file stored on the hard disk or 
diskette.

To edit a search history file:

1. Select Run Search History from the File menu. MacSPIRS displays a stan-
dard Macintosh dialog box that allows you to locate your search history 
files.

2. Select the search history file you want to edit.
3. Select Show Description/Edit Searches. 
4. Click Open. MacSPIRS displays the Saved Search History dialog box.

Figure 3–20 The Saved Search History dialog box
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5. Edit the Search History Description or Startup information as needed.
6. If you want to edit the search requests in the file, click Edit Searches. The 

Edit Searches dialog box opens, listing all search requests in the history file.

Figure 3–21 The Edit Searches dialog box

7. Edit the search requests. 
Note: MacSPIRS does not check for proper syntax; if you are unfamiliar 
with search histories, you should not edit them.

8. Click OK to return to the Saved Search History dialog box.
9. Click OK in the Saved Search History dialog box to save your changes.

Searching Multiple Databases
With MacSPIRS, you can search more than one database at a time. When doing so, 
you must keep the following in mind:

• The databases may not have all fields in common; if you search in a specific 
field (either in the Find Records dialog box or in the Index), you will only re-
trieve records from those databases that contain the field.

• The Thesaurus is unavailable, even if each of the selected databases has a 
Thesaurus.

• The Suggestions feature is unavailable.
• Each database has its own set of Guides in the Help menu.

Refer to “Selecting a Database” on page 2–2 for instructions on selecting multiple 
databases.
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Narrowing and Broadening Your Search
If your initial search request retrieves too many or too few records, you can nar-
row or broaden the search using the following techniques. These are discussed 
further in previous sections of this chapter.

To narrow your search:

• Search in a specific field (see page 3–8)
• Search in a limit field (see page 3–9)
• Combine your search with additional terms using the and , near , not , and 

with  operators (see page 3–6)
• Select more specific terms from the Index or Thesaurus (see page 3–11 and 

page 3–13)

To broaden your search:

• Use truncation and wildcards to retrieve variations of your search terms (see 
page 3–4)

• Combine your search with additional terms using the or  operator (see 
page 3–6)

• Select broader terms from the Index or Thesaurus (see page 3–11 and 
page 3–13)

• Search multiple databases (see page 3–24)
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Chapter 4
Using Retrieved Records

Once you have searched for and retrieved records of interest, you have several op-
tions, including displaying, printing, and saving records, and marking a subset of 
records. You can also output records in a variety of formats by changing the Show, 
Print, and Save options.

Showing Records
You can show the records retrieved by any of your searches. To show records:

• Double-click on any search in the Search History; MacSPIRS highlights the 
search and displays the records in the Retrieved Records dialog box.

Records are displayed automatically after each search if you have the Immediate 
Record Display option turned on in the Options for Show dialog box. You can turn 
this option off for faster searching, and then show records as described above or 
by clicking Show Records Found in the Find Records dialog box.

Changing Show Options
The Options for Show dialog box allows you to select fields and field labels, and 
control the immediate record display feature. Your selections will remain in effect 
until you reset them, or until you quit or restart MacSPIRS.

1. Select Options for Show from the Show menu. MacSPIRS displays the Op-
tions for Show dialog box.

Figure 4–1 The Options for Show dialog box

2. If necessary, click Select Fields to select the fields you want to show. See 
“Showing a Subset of Fields” on page 4–3 for instructions on selecting 
fields.
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3. Select the Field Labels option you want:
• Click Long to display records with full field names, such as “Title.”
• Click Short to display records with abbreviated field names, such as “TI” 

for the “Title” field. MacSPIRS displays retrieved records with short 
field labels by default.

• Click None to display records without field names.
4. Uncheck Immediate Record Display to prevent MacSPIRS from displaying 

records automatically after each search. Note: You can also disable the im-
mediate record display default through the macspirs.ini file. For more infor-
mation, see “Configuring MacSPIRS” on page 1–11.

5. Click OK .

Showing a Subset of Records
If your search yields a large number of records, you can show a more precise sub-
set of records.

1. Click Show Subset in the Show Records dialog box. MacSPIRS displays the 
Show Subset dialog box.

Figure 4–2 The Show Subset dialog box

2. Select one of the subset options:
• Click Selected Records to show only selected records. (This option is 

disabled if you haven’t selected any records. Refer to “Selecting 
Records” on page 4–7 for more information.)

• Click Current Search to show all records retrieved from the currently 
highlighted search in the Search History window.

3. If you want to skip to a particular record within the subset, type the number 
of the record in the Skip to Record # box. This number must not be greater 
than the number of records found and, if you have chosen to display a sub-
set of selected records, the number specified must correspond to one of the 
selected records.
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Showing a Subset of Fields
The Select Fields dialog box allows you to choose the fields you want to include 
when displaying records. You can select and show all fields, or a particular subset 
of fields.

To show a subset of fields:

1. Click Select Fields in either the Show Records or Options for Show dialog 
box. MacSPIRS displays the Select Fields dialog box which lists all of the 
fields and fieldsets available for selection.

Figure 4–3 The Show Records-Select Fields dialog box

2. If you want to see a description and search example for a field, click on its 
long name.

3. Click on the short name of each field you want to show. MacSPIRS places a 
check to the left of your selections. Note that if you select a fieldset, Mac-
SPIRS places a check to the left of all of the fields that make up the set.
• To display all fields, select ALL Fields .
• To display most fields, select ALL Fields  and then deselect those fields 

that you do not want to display.
• To display only fields that contain one of your search terms, select Hits.  

“Hits” are occurrences of your search terms in retrieved records.  Since 
hits occur in different fields from one record to the next, selecting Hits is 
the most efficient way of displaying all occurrences of your search 
terms.

4. If you want to deselect a field, click again on its short name. MacSPIRS re-
moves the check.
To clear all field selections at once, click Clear. However, you must make at 
least one field selection before clicking OK .

5. Click OK  when you have selected the fields you want to display.
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Sorting Records
MacSPIRS lets you sort retrieved records by a specific field. You can sort the fields 
in ascending or descending order. 

To sort records:

1. Select Sort Records from the Show menu, and choose one of the submenu 
options:
• Select Records from Search to sort records from the current search. (This 

option is available only if your search retrieves 1,000 records or fewer.)
• Select Selected Records to sort selected records. (This option is disabled 

if you haven’t selected any records. Refer to “Selecting Records” on 
page 4–7 for more information.)

MacSPIRS displays the Sort Records dialog box.

Figure 4–4 The Sort Records dialog box

2. Select the field you want to use to sort the records.
3. Select one of the sorting options:

• Click Not Sorted to undo the last sort and display records in their origi-
nal order.

• Click Ascending to sort in ascending order (1-100; A-Z).
• Click Descending to sort in descending order (100-1; Z-A).

4. Click OK. MacSPIRS displays the sorted records in the Retrieved Records 
window.
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Searching from Retrieved Records
You may see a word or phrase in a retrieved record that suggests an alternative 
search strategy. You can select the terms for searching and MacSPIRS automati-
cally places them in the Find Records dialog box. This process is often referred to 
as “lateral searching.”

To conduct a lateral search:

1. Browse through the retrieved records using the scroll bar and the Next 
Record and Previous Record buttons.

2. When you identify a term in one of the records that suggests another 
search, hold down the Option  key and click on or drag across the term — 
MacSPIRS places that term in the Find Records dialog box, followed by the 
short name of the field from which the text was selected.
If a term already exists in the dialog box, MacSPIRS adds the or  operator be-
fore adding the new term.

3. Click Start Search.

Displaying Hotlinked Records
In some SilverPlatter databases, records may be linked to other relevant records. 
These links, called hotlinks, appear as underlined text within records. If you re-
trieve a record that contains hotlinks, you can show, print, and save the linked 
records.

Refer to the database Guide in the Help menu to determine if the database you are 
searching has hotlinks.

To show a hotlinked record:

1. Click on the hotlink text. MacSPIRS displays the linked record in the Re-
trieved Records window.

2. If there are links within this record, you can click on the hotlink text to see 
them.

3. Click Back(#) in the Show Records dialog box to move backward through 
the linked records you have viewed. Alternatively, click Back to Origin 
(available after two or more links) to return immediately to the original 
record. 

Figure 4–5 The Show Records dialog box (for hotlinked records)
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To print a hotlinked record:

1. Show a hotlink record as described above.
2. Select Print Records from the File menu or hold down the Command  key 

and press [P]. MacSPIRS displays the Print Records dialog box. The Hot-
link option is automatically selected.

3. Change the other print settings if necessary.
4. Click Print.

Refer to “Printing Records” on page 4–9 for more information. 

To save a hotlinked record:

1. Show a hotlink record as described above.
2. Select Save Records from the File menu. MacSPIRS displays the Save 

Records dialog box. The Hotlink option is automatically selected.
3. Change the other dialog settings if necessary.
4. Click Save.... MacSPIRS displays the Macintosh File Save dialog box.
5. Specify a file name and destination, then click Save.

Refer to “Saving Records” on page 4–12 for additional information.
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Selecting Records 
You can select a subset of the records retrieved by your most recent search request 
and then show, print, or save the subset, rather than the entire set of retrieved 
records.

To select records:

1. If necessary, perform a search and click Show Records Found to display the 
Retrieved Records window.

2. In the Retrieved Records window, browse the records using the scroll bar 
or Next Record and Previous Record buttons.

3. Select any record of interest by clicking on its record number, such as 2 of 
492. The number appears in bold to indicate that the record is selected.

4. Continue browsing and select all relevant records.

Figure 4–6 A selected record

Bold indicates 
selected records
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You can also select records through the Show Records dialog box.

1. Click Selected Records in Show Records dialog box. MacSPIRS displays 
the Selecting Records dialog box.

Figure 4–7 The Selecting Records dialog box

2. Enter the records you want to select. You can enter a single record number, 
a non-consecutive group of numbers, or a range.

3. Click OK to select the records.

To deselect records:

• Click again on any selected (bold) record number in the Retrieved Records 
dialog box.

• Click Clear All Selected Records in the Selecting Records dialog box.

Note: If you attempt to exchange databases or restart or quit MacSPIRS with one 
or more selected records, MacSPIRS displays the Selected Records Warning dialog 
box, which allows you to print, save, or discard the selected records. You must dis-
card all selected records before exchanging, restarting, or quitting.

Figure 4–8 Selected Records Warning dialog box
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• Click Print selected records or Save selected records to print or save the 
records.
If Then discard is checked, MacSPIRS discards the selected records after 
printing or saving them, and continues with the exchange, restart, or quit.

If Then discard is unchecked, MacSPIRS re-displays the Selected Records 
Warning after printing or saving the records.

• Click Discard Selections to discard the selected records and continue with 
the exchange, restart, or quit.

Refer to “Printing Records” on page 4–9 and “Saving Records” on page 4–12 for 
more information.

Printing Records
With MacSPIRS, you can print the records retrieved by the current search. You can 
also determine which records and fields are printed, and whether the search histo-
ry is included.

To print records:

1. Select Print Records from the File menu or hold down the Command ([ ]) 
key and press [P] . MacSPIRS displays the Print Records dialog box.

Figure 4–9 The Print Records dialog box

2. If necessary, click Select Fields to select the fields you want to print. Refer 
to “Printing a Subset of Fields” on page 4–10 for instructions on selecting 
fields.

3. Select the records you want to print:
• Click Selected Records to print only the records you have selected.
• Click All Records to print all retrieved records.
• Click Hotlink to print only hotlinked records. (See “Displaying Hot-

linked Records” on page 4–5 for more information on hotlinks.)
4. If you want to print the contents of the Search History window along with 

your printed records, click the Include Search History box.
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5. Select a separate pages option:
• Click No to print without page breaks after each record.
• Click Yes to print each record on a new page.

6. Use the Start printing from record #  box to set a record number at which you 
want your print run to begin. The default is the first retrieved record, or the 
first record of the selection.

7. Click Print . MacSPIRS displays a progress message; to stop printing, click 
the Break button displayed with the message.

Printing a Subset of Fields
The fields to be printed are indicated by the message next to the Select Fields button 
in the Print Records dialog box. By default, all fields are printed. However, you can 
use Select Fields to choose the fields you want to print.

To print a subset of fields:

1. Click Select Fields in the Print Records dialog box. MacSPIRS displays the 
Select Fields dialog box which lists all fields and fieldsets available for 
printing.

Figure 4–10 The Print Records-Select Fields dialog box

2. If you want to see a description and search example for a field, click on its 
long name.

3. Click on the short name of each field you want to print. MacSPIRS places a 
check to the left of your selections. Note that if you select a fieldset, Mac-
SPIRS places a check to the left of all of the fields that make up the set.
• To print all fields, select ALL Fields .
• To print most fields, select ALL Fields  and then deselect those fields that 

you do not want to print.
• To print only the fields that contain one of your search terms, select Hits.  

“Hits” are occurrences of your search terms in retrieved records.  Since 
hits occur in different fields from one record to the next, selecting Hits is 
the most efficient way of printing all occurrences of your search terms.
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4. If you want to deselect a field, click again on its short name. MacSPIRS re-
moves the check.
To clear all field selections at once, click Clear. However, you must make at 
least one field selection before clicking OK .

5. Click OK  when you have selected the fields you want to print.

Changing Print Options
The Options for Print dialog box allows you to control how the records retrieved 
by your most recent search are printed. You can indicate whether you want hits 
highlighted and how you want field labels printed.

1. Select Options for Print from the File menu. MacSPIRS displays the Op-
tions for Print dialog box.

Figure 4–11 The Options for Print dialog box

2. Check the Highlight Hits box to highlight your search terms where they 
appear in the retrieved records. Hits are highlighted by default.

3. Select the Field Labels option you want:
• Click Long to print records with full field names, such as “Title.”
• Click Short to print records with abbreviated field names, such as “TI” 

for the “Title” field. MacSPIRS prints retrieved records with short field 
labels by default.

• Click None to print records without field names.
4. Click OK .
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Saving Records
With MacSPIRS, you can save the records retrieved by the current search. You can 
also determine which records and fields are printed, and whether the search his-
tory is included.

To save records:

1. Select Save Records from the File menu. MacSPIRS displays the Save 
Records dialog box.

Figure 4–12 The Save Records dialog box

2. If necessary, click Select Fields to select the fields you want to include in 
the saved records. Refer to “Saving a Subset of Fields” on page 4–13 for in-
structions.

3. Select the records you want to save:
• Click Selected Records to save only the records you have selected.
• Click All Records to save all records retrieved from your most recent 

search.
• Click Hotlink to save only hotlink records. For more information on hot-

links, refer to “Displaying Hotlinked Records” on page 4–5. 
4. If you want to save the contents of the Search History window along with 

your saved records, click the Include Search History box. 
5. Use the Start saving from record # box if you want to start saving with a spe-

cific record number. The default is the first retrieved record, or the first 
record of the selection.

6. Click Save…. MacSPIRS displays the Macintosh Save dialog box, which al-
lows you to specify a name and destination for your saved file.

7. Type the name of the file and specify a drive and folder in which to save the 
retrieved records.

8. Click Save. MacSPIRS displays a progress message; to stop saving, click the 
Break button displayed with the progress message.
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Saving a Subset of Fields
The fields to be saved are indicated by the message next to the Select Fields button 
in the Save Records dialog box. By default, all fields are saved. However, you can 
use Select Fields to choose the fields you want to save.

To save a subset of fields:

1. Click Select Fields. MacSPIRS displays the Select Fields dialog box which 
lists all fields and fieldsets available for saving.

Figure 4–13 The Save Records-Select Fields dialog box

2. To see a description and search example for a field, click on its long name.
3. Click on the short name of each field you want to save. MacSPIRS places a 

check to the left of your selections. Note that if you select a fieldset, Mac-
SPIRS places a check to the left of all of the fields that make up the set.
• To save all fields, select ALL Fields .
• To save most fields, select ALL Fields  and then deselect those fields that 

you do not want to save.
• To save only the fields that contain one of your search terms, select Hits.  

“Hits” are occurrences of your search terms in retrieved records.  Since 
hits occur in different fields from one record to the next, selecting Hits is 
the most efficient way of saving all occurrences of your search terms.

4. If you want to deselect a field, click again on its short name. MacSPIRS re-
moves the check.
To clear all field selections at once, click Clear. However, you must make at 
least one field selection before clicking OK ; you cannot save records if no 
fields have been selected.

5. Click OK  when you have selected the fields you want to save.
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Changing Save Options
The Options for Save dialog box allows you to control how the records retrieved 
by your most recent search are saved. You can indicate how you want field names 
saved and, if a file with the name you intend to use exists, whether you want to 
replace it or append to it.

1. Select Options for Save from the File menu. MacSPIRS displays the Options 
for Save dialog box.

Figure 4–14 The Options for Save dialog box

2. Select the Field Labels option you want:
• Click Long to save records with full field names, such as “Title.”
• Click Short to save records with abbreviated field names, such as “TI” 

for the “Title” field. MacSPIRS saves retrieved records with short field 
labels by default.

• Click None to save records without field names.
3. Select the If file exists option you want:

• Click Replace to overwrite the contents of an existing file with the same 
name. This means that you will no longer be able to access the data orig-
inally held in that file. As an alternative, you can either append the 
saved records to the existing file, or specify another (unused) file name.

• Click Append to add the saved records to the contents of an existing file. 
MacSPIRS appends saved records to the specified file by default.

4. Click OK . 
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Chapter 5
MacSPIRS Commands

This chapter briefly describes all of the MacSPIRS menu commands. For more in-
formation, refer to the Index or the online Help.

Browse Index
The Browse Index command appears on the Search menu. It allows you to look up 
a term in any available index in the current database and to browse for related 
terms, more specific terms, and spelling variations. You can then select and search 
for terms knowing exactly how many records you will retrieve.

Browse Thesaurus
This command appears on the Thesaurus menu. If the database you are searching 
includes a thesaurus, the Browse Thesaurus command allows you to look up, get 
details about, and search for thesaurus terms.

Clear
This command appears on the Edit menu. Use Clear to erase selected text from the 
Find Records, Browse Index, or Browse Thesaurus dialog box.

Clear Searches
The Clear Searches command appears on the Search menu. It lets you remove 
search requests from the Search History window.

Copy
The Copy command appears on the Edit menu. It copies the highlighted text to the 
Clipboard for later pasting.

Cut
This command appears on the Edit menu. Use Cut to erase selected text and place 
a copy of it in the Clipboard.
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Exchange Databases
The Exchange Databases command appears on the File menu. It allows you to 
switch databases without leaving MacSPIRS. 

Note: This command is unavailable if the Allow users to exchange databases op-
tion is disabled during MacSPIRS installation.

Find Records
This command appears on the Search menu. Use Find Records to create a new 
search request or to view a list of your previous searches (the search history.) 

Font
The Font command appears on the Show menu. It lets you select the font you want 
to use for displaying and printing retrieved records. 

Guide to...
The Guide to... command appears on the Help menu. It provides specific help on 
all currently loaded databases, and includes the following commands:

• Guide Topics provides a list of Help topics for the selected database. Com-
mon topics include an Introduction, Examples, and Stopwords.

• Guide Fields lists the fields contained in the selected database. You can get 
a description and search example for any field by clicking on it.

• Guide Keywords is an index of all the key words and phrases used in the 
Guide Topics.

Help on Help
This command appears on the Help menu. It provides instructions on using the 
Help menu and context-sensitive help.

Hide Clipboard
This command appears on the Edit menu. Select Hide Clipboard to close the Mac-
intosh Clipboard (the facility that holds the last item of information that you stored 
using the Cut or Copy command.) 

Once you close the Clipboard, the command name changes to Show Clipboard.
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Hide Intermediate Results
This command appears on the Search menu. Select Hide Intermediate Results to 
prevent MacSPIRS from displaying search results for each word in your search 
phrase in the Search History window. 

When you select Hide Intermediate Results, the menu item changes to Show In-
termediate Results.

Lateral Search
This command appears on the Search menu. If a retrieved record contains a word 
or phrase that you would like to add to your search, you can use the Lateral Search 
command to add the term automatically to the Find Records dialog box.

List Databases and Fields
The List Databases and Fields command appears on the Help menu. It displays a 
list of all databases and fields currently in use. 

MacSPIRS Help
This command appears on the Help menu. Select MacSPIRS Help for help on us-
ing the MacSPIRS software. It includes the following commands:

• MacSPIRS Help Topics offers general advice on using MacSPIRS. Topics 
include searching, using the Index and Thesaurus, and printing, saving, and 
showing records.

• MacSPIRS Help Keywords is an index of all the key words and phrases 
used in the MacSPIRS Help Topics.

Next Hit
This command appears on the Show menu. Use Next Hit to move to the next oc-
currence of your search term within the retrieved records.

Next Record
This command appears on the Show menu. Use Next Record to move to the record 
immediately following the current record.

Options for Print
The Options for Print command appears on the File menu. It lets you control how 
the records retrieved by your most recent search are printed. You can indicate 
whether you want hits highlighted and how you want field names printed.
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Options for Save
The Options for Save command appears on the File menu. It lets you control how 
the records retrieved by your most recent search are saved.  You can indicate how 
you want field names saved and, if a file with the name you intend to use exists, 
whether you want to replace it or append to it.

Options for Show
This command appears on the Show menu. Use Options for Show to select fields 
and field labels, and control the immediate record display feature.

Page Setup
The Page Setup command appears on the File menu. It lets you change the format, 
orientation, etc., of the page on which your retrieved records will be printed. See 
your Macintosh documentation for more information on Page Setup options.

Paste
The Paste command appears on the Edit menu. It inserts the contents of the Clip-
board at the current insertion point. You can paste text into the Find Records, 
Browse Index, or Browse Thesaurus text entry box, or into another application.

Preferences
The Preferences command appears on the Edit menu. It allows you to set certain 
interface preferences, including the color of various display elements, font and 
font size, and window positions.

Previous Hit
This command appears on the Show menu. Use Previous Hit to move to the pre-
vious occurrences of your search term within the retrieved records.

Previous Record
This command appears on the Show menu. Use Previous Record to move to the 
record immediately preceding the current record.

Previous Topic
The Previous Topic command appears on the Help menu. It allows you to return 
to the Help topic from which you linked. 
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Print Records
The Print Records command appears on the File menu. It prints the records re-
trieved by your most recent search request.

Quit
This command appears on the File menu. Select Quit to clear the Search History 
window, reset all options and window sizes to their defaults, and return to the 
Macintosh Desktop.

Restart Session
This command appears on the File menu. Select Restart Session to clear the Search 
History window, reset all options and window sizes to their defaults, and return 
to the database selection screen.

Run Search History
This command appears on the File menu. Use Run Search History to run the 
search requests you saved during past work sessions.

Save Records
This command appears on the File menu. Use Save Records to transfer the records 
retrieved by your most recent search to a diskette or hard disk. 

Save Search History
This command appears on the File menu. Use Save Search History to save any 
search requests you want to run during future work sessions.

Select Index
This command appears on the Search menu. Use Select Index to change to the in-
dex of another field or set of fields.

Show All Records
The Show All Records command appears on the Show menu. It displays the 
records retrieved by your most recent search.
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Show Clipboard
This command appears on the Edit menu. Select Show Clipboard to open the Mac-
intosh Clipboard (the facility that holds the last item of information that you stored 
using the Cut or Copy command.) 

When the Clipboard is open, the command name changes to Hide Clipboard.

Show Intermediate Results
This command appears on the Search menu. Select Show Intermediate Results to 
display search results for each word in your search phrase in the Search History 
window. 

When you select Show Intermediate Results, the menu item changes to Hide In-
termediate Results.

Show Selected Records
The Show Selected Records command appears on the Show menu. It displays the 
records you select from the Retrieved Records window or through the Selecting 
Records dialog box.

Show Selected Term
The Show Selected Term command appears on the Thesaurus menu. It displays 
the Selected Term Details window, which indicates broader, narrower, and related 
terms for the selected thesaurus term, and the Selected Term dialog box, which al-
lows you to search for the selected term.

If the database does not include a thesaurus or you have not selected a thesaurus 
term, Show Selected Term is not available.

Show Selected Tree
This command appears on the Thesaurus menu. If the database you are searching 
includes a thesaurus with a hierarchical, or “tree,” structure, Show Selected Tree 
displays the most recently selected tree in the Trees—Hierarchical Display of 
Terms window.

If the database does not have a thesaurus or you have not selected a thesaurus tree, 
Show Selected Tree is not available.

Sort Records
This command appears on the Show menu. It allows you to sort retrieved records 
by a specific field. You can sort the records in ascending (1-100; A-Z) or descending 
(100-1; Z-A) order. 
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Chapter 6
SilverPlatter Support Services

If you encounter a problem with the MacSPIRS software or a SilverPlatter data-
base, or would like to ask questions or make suggestions about MacSPIRS, contact 
the SilverPlatter Technical Support department during normal office hours at:

Amsterdam, The Netherlands +31 (0)20 625 9650

Berlin, Germany +49 30 315 2161

Bologna, Italy 049-8021160

Boston, USA +1 617 769 2599 or +1 800 343 0064

Hong Kong (852) 2529 0356

London, UK +44 (0)181 995 8242

Sydney, Australia +61 2 9267 9055

You can also reach the Technical Support department at the following e-mail 
address:

support@silverplatter.com

SilverPlatter Technical Support will ask for the following:

• Your name, the name of your library or organization, and a phone number 
for return calls

• The type of Macintosh in use, the amount of memory available, the type of 
CD-ROM drive and driver software, and the type of printer, if appropriate

• The version of Apple System software in use and whether or not you are 
running MultiFinder

• The package number and version of MacSPIRS, what options were chosen 
during installation, and how the print, save, and show options are set

• The disc and database in use, the contents of the Search History window, 
and whether you have used Clear, Restart, or Exchange Databases since 
starting MacSPIRS

• A description of the problem and any associated error number or message 
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